Project

General

Profile

Refactor #23865

update compression-webpack-plugin

Added by Michael Moll 5 months ago. Updated 3 months ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
JavaScript stack
Target version:
-
Difficulty:
Triaged:
No
Bugzilla link:
Team Backlog:
Fixed in Releases:
Found in Releases:

Description

The version that's currently used does (soft) depend on node-zopfli, which is dead and bailing out when installing under NodeJS 10.

Associated revisions

Revision 32fc07f3 (diff)
Added by Michael Moll 5 months ago

Fixes #23865 - update compression-webpack-plugin

Starting with 1.0, node-zopfli (problematic with NodeJS 10) is not a
dependency anymore.

History

#1 Updated by The Foreman Bot 5 months ago

  • Status changed from New to Ready For Testing
  • Pull request https://github.com/theforeman/foreman/pull/5672 added

#2 Updated by Michael Moll 5 months ago

  • % Done changed from 0 to 100
  • Status changed from Ready For Testing to Closed

#3 Updated by Tomer Brisker 3 months ago

  • Fixed in Releases 1.19.0 added

Also available in: Atom PDF