Project

General

Profile

Bug #23920

Some pages are missing space between menu and header in 1.18-rc1

Added by Marek Hulán 5 months ago. Updated 4 months ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
Web Interface
Target version:
Difficulty:
Triaged:
No
Bugzilla link:
Team Backlog:
Fixed in Releases:
Found in Releases:

Description

seems like some styling issue, see the screenshot

ui_misaligned.png View ui_misaligned.png 85.5 KB Marek Hulán, 06/13/2018 01:34 PM
Ui misaligned

Related issues

Related to Discovery - Bug #24397: Spacing on Discovered host page is offDuplicate

Associated revisions

Revision d0665c24 (diff)
Added by Amir Fefer 5 months ago

Fixes #23920 - add missing header in welcome pages

History

#1 Updated by Amir Fefer 5 months ago

  • Triaged set to No

Looks like the breadcrumbs is broken,
could you add the console log content?

#2 Updated by Amir Fefer 5 months ago

I've succeeded to reproduce it, It's not related to the breadcrumbs component.

#3 Updated by The Foreman Bot 5 months ago

  • Assignee set to Amir Fefer
  • Status changed from New to Ready For Testing
  • Pull request https://github.com/theforeman/foreman/pull/5743 added

#4 Updated by The Foreman Bot 5 months ago

  • Pull request https://github.com/theforeman/foreman/pull/5748 added

#5 Updated by Amir Fefer 5 months ago

  • Legacy Backlogs Release (now unused) set to 330

#6 Updated by Amir Fefer 5 months ago

  • Pull request deleted (https://github.com/theforeman/foreman/pull/5743)

#7 Updated by Amir Fefer 5 months ago

  • % Done changed from 0 to 100
  • Status changed from Ready For Testing to Closed

#8 Updated by Marek Hulán 4 months ago

  • Related to Bug #24397: Spacing on Discovered host page is off added

Also available in: Atom PDF