Project

General

Profile

Bug #23946

RH Subscriptions: subscription details page appears underneath upstream subscriptions page

Added by Walden Raines about 3 years ago. Updated about 3 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
Category:
Subscriptions
Target version:
Difficulty:
Triaged:
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:

Description

The routing for the subscription details page is a little off as it is showing up underneath the upstream subscription page, see screenshot:

We should use a regex to exclude pages that are not subscription ids.


Related issues

Is duplicate of Katello - Bug #23944: The new add subscriptions page renders SubscriptionDetailsPage at the same timeClosed2018-06-14

History

#1 Updated by Walden Raines about 3 years ago

  • Status changed from New to Duplicate

Duplicate of #23944

#2 Updated by Walden Raines about 3 years ago

  • Is duplicate of Bug #23944: The new add subscriptions page renders SubscriptionDetailsPage at the same time added

#3 Updated by Walden Raines about 3 years ago

  • Target version deleted (253)

Also available in: Atom PDF