Project

General

Profile

Feature #23974

Set Network Interface Type when creating new VMs in RHEV Compute Resource

Added by Shira Maximov over 2 years ago. Updated over 2 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
Compute resources - oVirt
Target version:
-
Difficulty:
Triaged:
No
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:

Description

Cloned from https://bugzilla.redhat.com/show_bug.cgi?id=1336439

Description of problem:
When creating new VMs in RHEV Compute Resource by default the network interface type is "virtio". It will be nice if one can select which interface to use directly in Satellite.

Version-Release number of selected component (if applicable):
6.1.X

How reproducible:
100%

Steps to Reproduce:
1. Create new VM from Satellite to RHEV Compute Resource
2. Check the Network Interface Type in RHEV

Actual results:
Automatically set to "virtio"

Expected results:
Be able to select different ones (virtio, rtl8139, e1000)

Additional info:


Related issues

Is duplicate of Foreman - Feature #23975: Set Network Interface Type when creating new VMs in RHEV Compute ResourceClosed

History

#1 Updated by Shira Maximov over 2 years ago

  • Triaged set to No
  • Status changed from New to Duplicate

#2 Updated by Shira Maximov over 2 years ago

  • Is duplicate of Feature #23975: Set Network Interface Type when creating new VMs in RHEV Compute Resource added

Also available in: Atom PDF