Project

General

Profile

Bug #23988

Missing expander icon on Sync Status page

Added by Walden Raines about 3 years ago. Updated about 3 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
Web UI
Target version:
Difficulty:
Triaged:
Yes
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:

Description

Cloned from https://bugzilla.redhat.com/show_bug.cgi?id=1586099
Description of problem:

The attached screenshot shows that we're missing the expander icon on the sync status page, which would indicate to the end user that each product listed can be expanded/collapsed to expose/hide other elements.

Version-Release number of selected component (if applicable):

  • satellite-6.4.0-9.beta.el7sat.noarch

How reproducible:

Steps to Reproduce:
1. Visit the Content > Sync Status page
2. Assuming that you have products, the information displayed on this page shows that there is no expand/collapse icons next to each product
3.

Actual results:

Expected results:

Each product listed on the Sync Status page should have an expand/collapse icon.

Additional info:

Please note the javascript errors displayed on the screenshot

History

#1 Updated by Walden Raines about 3 years ago

  • Legacy Backlogs Release (now unused) set to 338

#2 Updated by Walden Raines about 3 years ago

  • Triaged set to No
  • Status changed from New to Closed

I cannot reproduce this in master.

Also available in: Atom PDF