Project

General

Profile

Bug #24054

RH Subscriptions: Changing a loc/org redirects to a blank page

Added by Amir Fefer almost 4 years ago. Updated almost 4 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
Subscriptions
Target version:
Difficulty:
medium
Triaged:
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:
Red Hat JIRA:

Description

How to repreduce:
1. Go to the new subscriptions page
2. change the location via the upper nav bar
3. a blank page will render


Related issues

Is duplicate of Katello - Bug #23982: Switching orgs in redhat_repos page shows a blank pageDuplicate2018-06-18

History

#1 Updated by Andrew Kofink almost 4 years ago

  • Is duplicate of Bug #23982: Switching orgs in redhat_repos page shows a blank page added

#2 Updated by Andrew Kofink almost 4 years ago

  • Legacy Backlogs Release (now unused) set to 166
  • Status changed from New to Duplicate

Also available in: Atom PDF