Project

General

Profile

Bug #24095

Select all children of grouped subscriptions when select all is checked.

Added by Walden Raines about 3 years ago. Updated about 3 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
Subscriptions
Target version:
Difficulty:
Triaged:
Yes
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:

Description

All subscriptions should be selected when select all is checked, this includes children of grouped subscriptions.


Related issues

Is duplicate of Katello - Bug #24141: "Select All" on folded subscriptions should be implied/automaticClosed2018-07-03

History

#1 Updated by Walden Raines about 3 years ago

  • Is duplicate of Bug #24141: "Select All" on folded subscriptions should be implied/automatic added

#2 Updated by Walden Raines about 3 years ago

  • Triaged set to No
  • Status changed from New to Duplicate

I guess I'll close this as a duplicate of #24141 since that issue already has a bugzilla attached.

Also available in: Atom PDF