Project

General

Profile

Bug #24165

Host view doesn't show correct Lifecycle Environment and Content View

Added by Martin Angermeier almost 4 years ago. Updated almost 4 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
-
Target version:
Difficulty:
Triaged:
Yes
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:
Red Hat JIRA:

Description

Hello everybody,

we use Foreman 1.17.1 and got some UI issues.

On the "All Hosts" view the "Environment" Parameter is empty for all hosts except the Foreman host itself.
Furthermore, as you can see on the screenshots, the "Lifecycle Environment" and "Content View" variables are emtpy on the edit tab, although they are set correctly. The latter you can see on the "Content Hosts" view in the second screenshot.
If you want to edit the host, these empty fields are marked in red upon save as expected.

Andy ideas?

Regards,
Martin Angermeier


Related issues

Is duplicate of Katello - Bug #24131: Inconsistency in editing a host on web UI Closed2018-07-02

History

#1 Updated by Anonymous almost 4 years ago

  • Category deleted (Web Interface)
  • Project changed from Foreman to Katello

#2 Updated by Justin Sherrill almost 4 years ago

  • Target version set to Katello Recycle Bin
  • Status changed from New to Duplicate

#3 Updated by Justin Sherrill almost 4 years ago

  • Is duplicate of Bug #24131: Inconsistency in editing a host on web UI added

Also available in: Atom PDF