Project

General

Profile

Feature #24177

Show System Purpose Status via API

Added by Jonathon Turel over 1 year ago. Updated over 1 year ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
API
Target version:
Difficulty:
Triaged:
Yes
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:

Description

As an API user I can see if my host's system purpose is mismatched or incomplete so that I can take the necessary corrective action

Acceptance Criteria *


Related issues

Is duplicate of Katello - Feature #24915: Process candlepin system purpose compliance eventClosed

History

#1 Updated by Jonathon Turel over 1 year ago

#2 Updated by Jonathon Turel over 1 year ago

  • Description updated (diff)

#3 Updated by Jonathon Turel over 1 year ago

  • Target version set to Katello 3.9.0

#4 Updated by Jonathon Turel over 1 year ago

  • Triaged changed from No to Yes

#5 Updated by Jonathon Turel over 1 year ago

#6 Updated by Jonathon Turel over 1 year ago

  • Is duplicate of Feature #24915: Process candlepin system purpose compliance event added

#7 Updated by Jonathon Turel over 1 year ago

  • Status changed from New to Duplicate

Also available in: Atom PDF