Project

General

Profile

Feature #24178

Show System Purpose Status on Host Details page

Added by Jonathon Turel almost 2 years ago. Updated over 1 year ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
Web UI
Target version:
-
Difficulty:
Triaged:
Yes
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:

Description

As a user I can see if my host's system purpose is mismatched or incomplete so that I can take the necessary corrective action

Acceptance Criteria
  • Wireframes are followed if available

Related issues

Is duplicate of Katello - Feature #24916: Display content host system purpose compliance statusClosed
Blocks Katello - Feature #24075: System Purpose P1, P2Closed

History

#1 Updated by Jonathon Turel almost 2 years ago

#2 Updated by Jonathon Turel almost 2 years ago

  • Target version set to Katello 3.9.0

#3 Updated by Jonathon Turel almost 2 years ago

  • Triaged changed from No to Yes

#4 Updated by Jonathon Turel over 1 year ago

  • Is duplicate of Feature #24916: Display content host system purpose compliance status added

#5 Updated by Jonathon Turel over 1 year ago

  • Target version deleted (Katello 3.9.0)
  • Status changed from New to Duplicate

Also available in: Atom PDF