Project

General

Profile

Bug #24223

Prevent deletion of custom subscriptions

Added by Walden Raines about 3 years ago. Updated about 3 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
Subscriptions
Target version:
Difficulty:
Triaged:
Yes
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:

Description

Custom subscriptions should not be allowed to be deleted. We should disable the checkbox in this case.


Related issues

Is duplicate of Katello - Bug #24221: New RH Subscriptions page allows deleting of custom subsClosed

History

#1 Updated by Walden Raines about 3 years ago

  • Assignee deleted (Walden Raines)

#2 Updated by Walden Raines about 3 years ago

  • Is duplicate of Bug #24221: New RH Subscriptions page allows deleting of custom subs added

#3 Updated by Walden Raines about 3 years ago

  • Status changed from New to Duplicate

Also available in: Atom PDF