Project

General

Profile

Bug #24225

Creating/updating compute profile won't navigate back to compute profile page

Added by Rahul Bajaj 5 months ago. Updated 2 months ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
Web Interface
Target version:
-
Difficulty:
Triaged:
No
Bugzilla link:
Team Backlog:
Fixed in Releases:
Found in Releases:

Description

Description of problem: While creating new compute profile or updating existing one, clicking on submit won't navigate back to compute profile page.

Version-Release number of selected component (if applicable):
Satellite 6.4 snap 11

How reproducible: always

Steps to Reproduce:
1. Navigate to Infrastructure -> compute profiles
2. Click on create compute profile
3. Enter any name for compute profile and click submit
4. select compute resource
5. click on submit

Actual results: Only notification appears for compute profile creation/update. It will not navigate back to compute profile page i.e. https://<satellite-hostname>/compute_profiles.

Expected results: On update/create of compute profile, should navigate back to compute profile page.

Additional info: This was working fine in sat 6.3.

Associated revisions

Revision dca9a03b (diff)
Added by Rahul Bajaj 4 months ago

Fixes #24225 - fixes the navigation for compute profile

History

#1 Updated by The Foreman Bot 5 months ago

  • Status changed from New to Ready For Testing
  • Pull request https://github.com/theforeman/foreman/pull/5820 added

#2 Updated by Rahul Bajaj 5 months ago

  • Bugzilla link set to 1599388
  • Status changed from Ready For Testing to New

#3 Updated by The Foreman Bot 5 months ago

  • Status changed from New to Ready For Testing

#4 Updated by Tomer Brisker 4 months ago

  • Fixed in Releases 1.20.0 added

#5 Updated by Rahul Bajaj 4 months ago

  • Status changed from Ready For Testing to Closed

#6 Updated by Tomer Brisker 2 months ago

  • Category set to Web Interface

Also available in: Atom PDF