Project

General

Profile

Bug #2428

despite being enabled in the configuration, libvirt is not being loaded in bundler_ext setups.

Added by Dmitri Dolguikh over 6 years ago. Updated over 6 years ago.

Status:
Closed
Priority:
Normal
Category:
Packaging
Target version:
Difficulty:
Triaged:
No
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:

Description

Due to explicit calls to Bundler to load libvirt bindings, the gem is not being loaded when rpm bundler_ext install is used (which bypasses Bundler altogether).

Associated revisions

Revision 32bf6e02 (diff)
Added by Dmitri Dolguikh over 6 years ago

fixes #2428 - a workaround for an issue with SETTINGS[:libvirt] not being properly initialized in rpm environments

History

#1 Updated by Dominic Cleal over 6 years ago

  • Subject changed from despite being enabled in the configuration, libvirt is not being loaded in rpm setups. to despite being enabled in the configuration, libvirt is not being loaded in bundler_ext setups.
  • Category changed from Unattended installations to Packaging

#2 Updated by Dominic Cleal over 6 years ago

  • Status changed from New to Ready For Testing
  • Assignee changed from Ohad Levy to Dmitri Dolguikh
  • Target version set to 1.2.0

#3 Updated by Anonymous over 6 years ago

  • Status changed from Ready For Testing to Closed
  • % Done changed from 0 to 100

Also available in: Atom PDF