Project

General

Profile

Bug #24306

[webUI] Provide scroll bar for Organization and location switching

Added by Walden Raines over 1 year ago. Updated over 1 year ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
Web Interface
Target version:
Difficulty:
Triaged:
No
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:

Description

Cloned from https://bugzilla.redhat.com/show_bug.cgi?id=1581625

Description of problem: With number of organizations/locations(approx more than 30), it is difficult to switch between organization or locations as scroll bar is absent in new UI.

Version-Release number of selected component (if applicable): Satellite 6.4 snap 4

How reproducible: always

Steps to Reproduce:
1. Create 30+ organizations/locations
2. Try to switch to alphanumerically last organization/location

Actual results: Not able to scroll to last org/loc see attachments.

Expected results: Scroll bar should be present.

Additional info: Satellite 6.3 provides scroll bar. (see attachment)


Related issues

Is duplicate of Foreman - Bug #24017: Scroll bar is absent in taxonomies dropdownClosed2018-06-20

History

#1 Updated by Walden Raines over 1 year ago

  • Target version set to 1.18.1
  • Category changed from Web UI to Web Interface
  • Project changed from Katello to Foreman

#2 Updated by Walden Raines over 1 year ago

  • Status changed from New to Duplicate

Duplicate of #24017, my bad.

#3 Updated by Walden Raines over 1 year ago

  • Is duplicate of Bug #24017: Scroll bar is absent in taxonomies dropdown added

Also available in: Atom PDF