Project

General

Profile

Bug #24329

Cannot get the Bonus pool info on the Katello WebUI "Content"->"Subscriptions"

Added by Andrew Kofink almost 4 years ago. Updated almost 4 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
Subscriptions
Target version:
Difficulty:
Triaged:
Yes
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:
Red Hat JIRA:

Description

Cloned from https://bugzilla.redhat.com/show_bug.cgi?id=1595553

Description of problem:
After attaching physical vdc subscription to hypervisor, one cannot get Bonus Pool info on the Katello web ui "Content"->"Subscriptions".

Version-Release number of selected component (if applicable):
Katello 3.4.z

How reproducible:
Always

Steps to Reproduce:
1. Register Hypervisor to Katello
2. Attach physical VDC subscription to Hypervisor
3. Check page "Content" -> "Subscriptions" on the Katello Web UI

Actual results:
Cannot get the Bonus Pool info (i.e. unlimited quantity subscriptions)

Expected results:
Bonus Pool info is shown (i.e. unlimited quantity subscriptions)

Additional info:
1, Guest machine can get the Bonus Pool info via command "subscription-manager list --available"
2, As shown in the attached screenshot, only the "Red Hat Enterprise Linux Server for PRIMEQUEST, Premium (2 sockets) (L3 Only)" had the Bonus Pool info.

History

#1 Updated by Andrew Kofink almost 4 years ago

This seems to be fixed with the new subscriptions UI (see screenshot).

#2 Updated by Andrew Kofink almost 4 years ago

  • Triaged changed from No to Yes
  • Target version set to Katello Recycle Bin
  • Status changed from New to Closed

This affects the old subscriptions UI, which is no longer in 3.7.

Also available in: Atom PDF