Project

General

Profile

Bug #24346

RHV4: Unable to do network provision host on RHV, auto selects blank template

Added by Ori Rabin 5 months ago. Updated 2 months ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
Compute resources - oVirt
Target version:
-
Difficulty:
Triaged:
No
Bugzilla link:
Pull request:
Team Backlog:
Fixed in Releases:
Found in Releases:

Description

Cloned from https://bugzilla.redhat.com/show_bug.cgi?id=1603185

Description of problem:

Version-Release number of selected component (if applicable):
Build:Satellite 6.4.0 snap12

How reproducible:
Always

Steps to Reproduce:
1. Create a Host on Compute resource RHV
2. Access the console of the host
3.

Actual results:
Fails with no bootable device

Expected results:
PXE should be used as first boot device

Additional info:
The First boot device should be Network PXE, but the box goes to HDD.
roman plevka noticed that the Blank template is auto selected.
Blank template is a default template created in RHV.

This might be an issue as the blank template as the first boot device to HDD,
But should this behaviour be controlled by satellite when doing network provisioning

History

#1 Updated by Ori Rabin 5 months ago

  • Assignee set to Ori Rabin
  • Status changed from New to Assigned

#2 Updated by Ori Rabin 4 months ago

This is being fixed in fog-ovirt: https://github.com/fog/fog-ovirt/pull/34

#3 Updated by Ori Rabin 2 months ago

  • Status changed from Assigned to Closed
  • Fixed in Releases 1.20.0 added

Fixed in fog-ovirt version 1.1.2 which will be in version 1.20

Also available in: Atom PDF