Project

General

Profile

Feature #24410

UI/API - As a user I would like to know the module information associated to an erratum

Added by Partha Aji over 2 years ago. Updated about 2 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
Modularity
Target version:
-
Difficulty:
Triaged:
Yes
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:

Description

Model
  • Have errata store module association.
API
  • Make the errata detail in api return modules information
UI
  • Content -> Errata -> Details should show list of modules in that errata.
  • Add a -> Affected Modules section

Related issues

Is duplicate of Katello - Bug #25085: UI - As a user I would like to know the module information associated to an erratum Closed
Blocks Katello - Tracker #24400: Modularity - P1Closed

History

#1 Updated by Partha Aji over 2 years ago

#2 Updated by Partha Aji over 2 years ago

  • Category set to Modularity

#3 Updated by Partha Aji over 2 years ago

  • Triaged changed from No to Yes
  • Fixed in Releases Katello 3.9.0 added

#4 Updated by Partha Aji about 2 years ago

  • Is duplicate of Bug #25085: UI - As a user I would like to know the module information associated to an erratum added

#5 Updated by Partha Aji about 2 years ago

  • Status changed from New to Closed

Also available in: Atom PDF