Project

General

Profile

Feature #24430

As a user I would like a dnf plugin to to upload a list of modules installed on my content host, including the profile information.

Added by Partha Aji about 3 years ago. Updated almost 3 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
Modularity
Target version:
-
Difficulty:
Triaged:
Yes
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:

Description

Basically create the equivalent of ""katello-enabled-modules-upload"" the provides the requested information


Related issues

Is duplicate of Katello - Bug #25087: API - Would like Import Module Inventory Data from subscription managerClosed
Blocks Katello - Tracker #24400: Modularity - P1Closed

History

#1 Updated by Partha Aji about 3 years ago

#2 Updated by Partha Aji about 3 years ago

  • Triaged changed from No to Yes
  • Fixed in Releases Katello 3.9.0 added

#3 Updated by Partha Aji almost 3 years ago

  • Is duplicate of Bug #25087: API - Would like Import Module Inventory Data from subscription manager added

#4 Updated by Partha Aji almost 3 years ago

  • Status changed from New to Closed

Also available in: Atom PDF