Project

General

Profile

Bug #24507

[Satellite 6.3]Content Host does not display IP information on Sat GUI

Added by Marek Hulán over 1 year ago. Updated over 1 year ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
Hosts
Target version:
Difficulty:
Triaged:
Yes
Bugzilla link:
Fixed in Releases:
Found in Releases:

Description

Cloned from https://bugzilla.redhat.com/show_bug.cgi?id=1561124

Description of problem:
Content Hosts on Sat 6.3 GUI does not display IP information

Version-Release number of selected component (if applicable):

How reproducible:
Log onto Sat GUI > Content > Content Hosts > Select a Content Host > On the Details tab there is no information about its IP.

Steps to Reproduce:
1.
2.
3.

Actual results:
No IP information of Content Host from Sat GUI.

Expected results:
IP information for Content Host must be visible on Sat GUI as it was in Sat 6.2.x versions.

Additional info:

The whole Networking section is missing.

Associated revisions

Revision e2b261b6 (diff)
Added by Walden Raines over 1 year ago

Fixes #24507: fix networking section of CH details.

The networking section on the content host details page was not
displaying due to it not being included in the left or right
sections of the page. This commit moves the network section
into the right section of the page.

https://projects.theforeman.org/issues/24507

History

#1 Updated by Walden Raines over 1 year ago

  • Assignee set to Walden Raines
  • Subject changed from [Satellite 6.3]Content Host does not display IP information on Sat GUI to [Satellite 6.3]Content Host does not display IP information on Sat GUI

#2 Updated by The Foreman Bot over 1 year ago

  • Status changed from New to Ready For Testing
  • Pull request https://github.com/Katello/katello/pull/7588 added

#3 Updated by John Mitsch over 1 year ago

  • Triaged changed from No to Yes
  • Target version set to Katello 3.9.0

#4 Updated by Walden Raines over 1 year ago

  • Status changed from Ready For Testing to Closed

Also available in: Atom PDF