Project

General

Profile

Actions

Bug #24537

closed

Breadcrumb bar on Smart Class parameter page says "Puppetclass lookup keys"

Added by Walden Raines almost 6 years ago. Updated almost 6 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
PuppetCA
Target version:
-
Difficulty:
Triaged:
No
Fixed in Releases:
Found in Releases:

Description

Cloned from https://bugzilla.redhat.com/show_bug.cgi?id=1610975

Description of problem:

Version-Release number of selected component (if applicable): 6.4 snap 15

How reproducible: Always

Steps to Reproduce:
1. Added puppet content
2. Goto Configure -> Smart Class Parameters
3. Click a parameter

Actual results: Breadcrumb bar says "Puppetclass lookup keys"

Expected results: Should probably be "Smart Class Parameters"

Additional info:
See attached screen shot


Related issues 1 (0 open1 closed)

Is duplicate of Foreman - Bug #24315: On some pages, breadcrumb bar shows wrong resource titleClosedActions
Actions #1

Updated by Liza Gilman almost 6 years ago

  • Is duplicate of Bug #24315: On some pages, breadcrumb bar shows wrong resource title added
Actions #2

Updated by Liza Gilman almost 6 years ago

  • Subject changed from Breadcrumb bar on Smart Class parameter page says "Puppetclass lookup keys" to Breadcrumb bar on Smart Class parameter page says "Puppetclass lookup keys"
  • Status changed from New to Closed
Actions #3

Updated by Liza Gilman almost 6 years ago

  • Status changed from Closed to Duplicate
Actions

Also available in: Atom PDF