Project

General

Profile

Bug #24560

Import a manifest - limited background of modal window

Added by Walden Raines about 2 years ago. Updated about 2 months ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
Subscriptions
Target version:
Difficulty:
easy
Triaged:
Yes
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:

Description

Cloned from https://bugzilla.redhat.com/show_bug.cgi?id=1613181

Description of problem:
When we import manifest via WebUI, during progress, we can see shadow box (background of the modal window). This box covers only small part of page.
It is not look very well. (look at attachement)

Version-Release number of selected component (if applicable):
Sat6.4#15

How reproducible:
100%

Steps to Reproduce:
1. Open "Content" > "Subscriptions"
2. upload some manifest

Actual results:
the background of the modal windows is limited into small box (look at attachement).

Expected results:
the background of the modal windows should cover whole page.

Additional info:

History

#1 Updated by Tomáš Strachota about 2 years ago

Covering only part of the page was intentional to not block opening manifest modal when there's some action in progress. I admit it looks weird when there are no subscriptions. Would adding more space around the empty state component help?

#2 Updated by Justin Sherrill about 2 years ago

  • Triaged changed from No to Yes
  • Target version set to Katello 3.9.0

#3 Updated by Jonathon Turel almost 2 years ago

  • Target version changed from Katello 3.9.0 to Katello Backlog

#4 Updated by John Mitsch 12 months ago

  • Difficulty set to easy

#5 Updated by Jeremy Lenz about 2 months ago

  • Status changed from New to Closed

closing since the BZ was closed as WONTFIX

Also available in: Atom PDF