Project

General

Profile

Bug #24718

Form button on Product> New Sync Plan doesn't get disabled on first click

Added by Omkar Khatavkar over 1 year ago. Updated about 1 year ago.

Status:
Duplicate
Priority:
Normal
Assignee:
Category:
Sync Plans
Target version:
Difficulty:
Triaged:
Yes
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:

Description

Steps:
1. Navigate to the products url. (localhost:3000/products/)
2. Create a new sync plan while creating the new product.
3. As we just only created a sync plan, only one recurring logic should be created.

expected Result:
duplicate recurring logics should no be created.

Actual Result:
duplicate recurring logics are getting created. (see screenshot)


Related issues

Is duplicate of Katello - Bug #25519: [Sync-plans] Sync plan save button enable/disable on new product modalClosed

History

#1 Updated by Omkar Khatavkar over 1 year ago

While, if we do multiple click on save button in process of creating sync plan causes the issue.

#2 Updated by Samir Jha over 1 year ago

  • Triaged changed from No to Yes
  • Target version set to Katello 3.9.0

#3 Updated by Samir Jha over 1 year ago

  • Subject changed from [Sync Plan] - Duplicate recurring logic's are getting created to Form button on Product> New Sync Plan doesn't get disabled on first click

#4 Updated by Samir Jha over 1 year ago

  • Target version changed from Katello 3.9.0 to Katello 3.10.0

#5 Updated by Christine Fouant over 1 year ago

  • Target version changed from Katello 3.10.0 to Katello 3.11.0

#6 Updated by Samir Jha about 1 year ago

  • Is duplicate of Bug #25519: [Sync-plans] Sync plan save button enable/disable on new product modal added

#7 Updated by Samir Jha about 1 year ago

  • Status changed from New to Duplicate

Also available in: Atom PDF