Project

General

Profile

Bug #24922

Use the correct format for Apache 2.0 License

Added by Bryan Kearney 3 months ago. Updated 2 months ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
-
Target version:
-
Difficulty:
Triaged:
No
Bugzilla link:
Team Backlog:
Fixed in Releases:
Found in Releases:

Description

The correct format for this license is ASL 2.0. See https://fedoraproject.org/wiki/Licensing:Main?rd=Licensing for more information.

Associated revisions

Revision 95cb02d5 (diff)
Added by Bryan Kearney 3 months ago

Fixes #24922 - Use ASL 2.0 instead of Apache 2.0 or Apache-2.0

History

#1 Updated by The Foreman Bot 3 months ago

  • Assignee set to Bryan Kearney
  • Status changed from New to Ready For Testing
  • Pull request https://github.com/theforeman/foreman-packaging/pull/2975 added

#2 Updated by Bryan Kearney 3 months ago

  • Status changed from Ready For Testing to Closed

#3 Updated by Tomer Brisker 2 months ago

  • Fixed in Releases 1.20.0 added

Also available in: Atom PDF