Project

General

Profile

Bug #24998

PostgreSQL log is missing timestamps, making debugging harder

Added by Chris Roberts 11 months ago. Updated 11 months ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
Foreman modules
Target version:
Difficulty:
trivial
Triaged:
Yes
Bugzilla link:
Team Backlog:
Fixed in Releases:
Found in Releases:

Description

Description of problem:
PostgreSQL log is missing timestamps, making debugging harder

Version-Release number of selected component (if applicable):
satellite-6.4.0-14.el7sat.noarch snap 22 (updated from snap 17)

How reproducible:
always

Steps to Reproduce:
1. Check PostgreSQL log at /var/lib/pgsql/data/pg_log/postgresql-Tue.log

Actual results:
Log format is missing timestamp

Expected results:
Timestamp should be there

Puppetlabs changed this to undef causing issues in our logging since we use the upstream module.

Associated revisions

Revision ccac1fb9 (diff)
Added by Chris Roberts 11 months ago

Fixes #24998 - Add timestamps back to postgresql

History

#2 Updated by The Foreman Bot 11 months ago

  • Status changed from New to Ready For Testing
  • Pull request https://github.com/theforeman/foreman-installer/pull/294 added

#3 Updated by Chris Roberts 11 months ago

  • Status changed from Ready For Testing to Closed

#4 Updated by Chris Roberts 11 months ago

  • Triaged changed from No to Yes
  • Target version set to 1.20.0
  • Found in Releases 1.19.0 added
  • Fixed in Releases 1.20.0 added

Also available in: Atom PDF