Project

General

Profile

Bug #25015

on smartproxies, calls to api/v2/ are no passed to upstream foreman server

Added by Ondřej Levý almost 3 years ago. Updated almost 3 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
Difficulty:
easy
Triaged:
Yes
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:

Description

Bug https://projects.theforeman.org/issues/24341 was closed without any fix and same bug is still in version Katello 3.9.


Related issues

Is duplicate of Katello - Bug #24316: Smart proxy missing GPG key (ProxyPass missing)Closed

History

#1 Updated by John Mitsch almost 3 years ago

  • Is duplicate of Bug #24316: Smart proxy missing GPG key (ProxyPass missing) added

#2 Updated by John Mitsch almost 3 years ago

  • Triaged changed from No to Yes
  • Status changed from New to Duplicate

https://projects.theforeman.org/issues/24341 was actually marked as a duplicate - I marked this the same. The duplicate bug is https://projects.theforeman.org/issues/24316. Please comment back if you feel this is a different bug and we can take another look.

Also available in: Atom PDF