Project

General

Profile

Bug #25187

Empty values for ATTACHED & QUANTITY when listing activation key's subscriptions

Added by Himanshu Prakash about 2 years ago. Updated about 2 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
Difficulty:
Triaged:
Yes
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:

Description

value of 'ATTACHED' & 'QUANTITY' columns are empty when listing subscriptions of an activation key, e.g.-

  1. hammer activation-key subscriptions --activation-key <AK-name> --organization <org-name>

found in hammer_cli_katello-0.11.3.5


Related issues

Is duplicate of Katello - Bug #25199: Empty values for ATTACHED & QUANTITY when listing activation key's subscriptionsClosed

History

#2 Updated by Himanshu Prakash about 2 years ago

This issue is addressed in https://projects.theforeman.org/issues/25199 hence, it can be closed.

#3 Updated by Himanshu Prakash about 2 years ago

  • Status changed from New to Duplicate

#4 Updated by Andrew Kofink about 2 years ago

  • Is duplicate of Bug #25199: Empty values for ATTACHED & QUANTITY when listing activation key's subscriptions added

#5 Updated by Andrew Kofink about 2 years ago

  • Project changed from Hammer CLI to Katello

#6 Updated by John Mitsch about 2 years ago

  • Triaged changed from No to Yes

Also available in: Atom PDF