Project

General

Profile

Bug #2534

paginator has i18n issues

Added by Amos Benari about 6 years ago. Updated about 6 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
Category:
Web Interface
Target version:
Difficulty:
Triaged:
No
Bugzilla link:
Pull request:
Team Backlog:
Fixed in Releases:
Found in Releases:

Description

The paginator display messages with wrong pluralization. and the message is not translated.
examples:
No entries found
Displaying 1 Host - 0 Selected
Displaying all 15 Hosts - 0 Selected
Displaying Hosts 1 - 20 of 31 in total - 0 Selected


Related issues

Is duplicate of Foreman - Bug #2495: Paginator does not properly pluralize when more than one organization exists.Closed2013-05-13

Associated revisions

Revision 1bf7cc35 (diff)
Added by Amos Benari about 6 years ago

fixed #2534 fixes #2495 paginator has i18n issues

Revision ce81cfda (diff)
Added by Amos Benari about 6 years ago

fixed #2534 fixes #2495 paginator has i18n issues
(cherry picked from commit 1bf7cc358e00092d2cee38cc83cb753ed31ffa89)

History

#1 Updated by Dominic Cleal about 6 years ago

  • Status changed from Assigned to Duplicate

Dupe of #2495 (I'll add some comments there).

Also available in: Atom PDF