Project

General

Profile

Feature #25356

OS parameter to override PXE Loader

Added by Lukas Zapletal over 1 year ago. Updated 10 months ago.

Status:
Closed
Priority:
Normal
Category:
Host creation
Target version:
-
Difficulty:
easy
Triaged:
Yes
Bugzilla link:
Fixed in Releases:
Found in Releases:

Description

A customer requested PXE loader overriding via a global option, I think that OS-level parameter named "pxe-loader" is better fit.


Related issues

Related to Foreman - Feature #25375: Improve PXE loader suggestion and whitelistingNew

Associated revisions

Revision bd4ebcdb (diff)
Added by Lukas Zapletal 10 months ago

Fixes #25356 - OS parameter to override PXE Loader

History

#1 Updated by The Foreman Bot over 1 year ago

  • Status changed from New to Ready For Testing
  • Pull request https://github.com/theforeman/foreman/pull/6187 added

#2 Updated by Lukas Zapletal 11 months ago

  • Related to Feature #25375: Improve PXE loader suggestion and whitelisting added

#3 Updated by The Foreman Bot 10 months ago

  • Fixed in Releases 1.24.0 added

#4 Updated by Lukas Zapletal 10 months ago

  • Status changed from Ready For Testing to Closed

Also available in: Atom PDF