Project

General

Profile

Bug #25379

Kickstart repo seems not available in promoted CV.

Added by Jonathon Turel almost 2 years ago. Updated almost 2 years ago.

Status:
Closed
Priority:
Normal
Category:
-
Target version:
Difficulty:
easy
Triaged:
Yes
Bugzilla link:
Fixed in Releases:
Found in Releases:

Description

Cloned from https://bugzilla.redhat.com/show_bug.cgi?id=1625762

Description of problem:
See summary

How reproducible:
I have a CV CV_RHEL with RHEL7, RHEL7 kickstart and sat tools beta.
Published and promoted to DEV LCE.
Created a HG with CV_RHEL in library and the kickstart is auto selected from synced content.
Try to create a nested HG for CV_RHEL in DEV and get the error message in screenshot.
I have regenerated the metadata but that did not help.

Steps to Reproduce:
1.
2.
3.

Actual results:
The error in the screenshot

Expected results:
It should work because kickstart repo is in promoted CV

Additional info:
All repo's are "on demand" (not sure if that matters)


Related issues

Related to Katello - Bug #25435: Content view dropdown goes blank on Host/Hostgroups pageNew
Related to Katello - Bug #25917: Error When Creating or Editing Host Group With Operating SystemClosed

Associated revisions

Revision 3d0250d5 (diff)
Added by Jonathon Turel almost 2 years ago

Fixes #25379 - Kickstart repo seems not available in promoted CV

History

#1 Updated by Jonathon Turel almost 2 years ago

  • Difficulty set to easy
  • Target version set to Katello 3.10.0
  • Assignee set to Jonathon Turel

#2 Updated by Jonathon Turel almost 2 years ago

  • Description updated (diff)

#3 Updated by The Foreman Bot almost 2 years ago

  • Pull request https://github.com/Katello/katello/pull/7807 added

#4 Updated by The Foreman Bot almost 2 years ago

  • Status changed from New to Ready For Testing

#5 Updated by Justin Sherrill almost 2 years ago

  • Triaged changed from No to Yes

#6 Updated by Jonathon Turel almost 2 years ago

  • Related to Bug #25435: Content view dropdown goes blank on Host/Hostgroups page added

#7 Updated by Anonymous almost 2 years ago

  • Status changed from Ready For Testing to Closed

#8 Updated by Tomer Brisker over 1 year ago

  • Related to Bug #25917: Error When Creating or Editing Host Group With Operating System added

Also available in: Atom PDF