Project

General

Profile

Actions

Bug #25449

closed

Update fog_aws to recent version

Added by Marek Hulán over 5 years ago. Updated about 5 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
Compute resources - EC2
Target version:
-
Difficulty:
Triaged:
No
Fixed in Releases:
Found in Releases:

Description

We use <2 pin while there's already 3.3.0 released with few more regions, fixes etc. It seems the major change was dropping Ruby 2.0 support, but that's no longer an issue for us.

Actions #1

Updated by The Foreman Bot over 5 years ago

  • Status changed from New to Ready For Testing
  • Pull request https://github.com/theforeman/foreman/pull/6240 added
Actions #2

Updated by Marek Hulán over 5 years ago

  • Status changed from Ready For Testing to Closed
Actions #3

Updated by Tomer Brisker about 5 years ago

  • Fixed in Releases 1.22.0 added
Actions

Also available in: Atom PDF