Project

General

Profile

Bug #2547

ruby-abi version is incorrect for non-SCL packages

Added by Dominic Cleal over 7 years ago. Updated over 2 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
Packaging
Target version:
Difficulty:
Triaged:
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:

Description

The ruby-abi is being determined incorrectly when building the foreman-proxy RPM as non-SCL:

ruby(abi) = 1.9.1

Associated revisions

Revision 3d41a1e1 (diff)
Added by Dominic Cleal over 7 years ago

fixes #2547 - fix ruby-abi on non-SCL EL6

Revision f5fc834c (diff)
Added by Dominic Cleal over 7 years ago

fixes #2547 - fix ruby-abi on non-SCL EL6
(cherry picked from commit 3d41a1e12359a713633198d7dc52337bfb315fde)

History

#1 Updated by Dominic Cleal over 7 years ago

  • Status changed from Assigned to Ready For Testing

#2 Updated by Dominic Cleal over 7 years ago

  • Status changed from Ready For Testing to Closed
  • % Done changed from 0 to 100

#3 Updated by Greg Sutcliffe over 2 years ago

  • Target version deleted (1.2.0)

Also available in: Atom PDF