Project

General

Profile

Bug #25484

Applicable errata reporting template missing

Added by Sebastian Gräßl 4 months ago. Updated 4 months ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
Reporting
Target version:
Difficulty:
trivial
Triaged:
No
Bugzilla link:
Team Backlog:
Fixed in Releases:
Found in Releases:

Description

Cloned from https://bugzilla.redhat.com/show_bug.cgi?id=1650063

Description of problem:

How reproducible:
Always

Steps to Reproduce:
1. Go to Reporting template
2.
3.

Actual results:
Applicable errata reporting template Missing

Expected results:
Applicable errata reporting template should be visible

Additional info:
Seeding fails to import the template due to requirements not being fulfilled.

Associated revisions

Revision f0b34f22 (diff)
Added by Marek Hulán 4 months ago

Fixes #25484 - white space preventing the seed

History

#1 Updated by Marek Hulán 4 months ago

  • Difficulty set to trivial
  • Target version set to 1.20.1
  • Assignee set to Marek Hulán
  • Status changed from New to Assigned
  • Category changed from Statistics to Reporting
  • Subject changed from Applicable errata reporting template missing to Applicable errata reporting template missing
  • Found in Releases 1.20.0 added

#2 Updated by The Foreman Bot 4 months ago

  • Status changed from Assigned to Ready For Testing
  • Pull request https://github.com/theforeman/community-templates/pull/538 added

#3 Updated by Marek Hulán 4 months ago

  • Status changed from Ready For Testing to Closed

#4 Updated by Tomer Brisker 4 months ago

  • Fixed in Releases 1.20.1, 1.21.0 added

Also available in: Atom PDF