Project

General

Profile

Bug #2557

Debian Wheezy RC1 can miss the ruby1.9.1-dev dependency

Added by Greg Sutcliffe over 7 years ago. Updated over 2 years ago.

Status:
Closed
Priority:
Normal
Category:
-
Target version:
Difficulty:
Triaged:
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:

Description

If you use the installer deb, the ruby1.8-dev package will be pulled in which satisfies ruby-dev, causing the JSON gem to fail to build, as the foreman package runs off 1.9.1 by default. This should go away when the installer deb is fixed, but retest before rc2

Associated revisions

Revision a7950e3c (diff)
Added by Adriaan Peeters over 7 years ago

Fixes #2557 - Depend on ruby1.9.1-dev instead of ruby-dev which could be provided by another version of Ruby

History

#1 Updated by Anonymous over 7 years ago

  • Status changed from New to Closed
  • % Done changed from 0 to 100

#2 Updated by Greg Sutcliffe over 2 years ago

  • Target version deleted (1.2.0)

Also available in: Atom PDF