Project

General

Profile

Bug #2559

in foreman_url() Port is still copied from users browser

Added by Greg Sutcliffe over 6 years ago. Updated almost 6 years ago.

Status:
Closed
Priority:
Normal
Category:
Unattended installations
Target version:
-
Difficulty:
Triaged:
No
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:

Description

We fixed the bug where the users URL was used for :host in foreman_url(), but the port is still copied. this is a problem if you use an SSH tunnel with a non-standard port.


Related issues

Is duplicate of Foreman - Bug #3569: Port in use by the browser is used in rendering the templatesClosed2013-11-04

History

#1 Updated by Dominic Cleal about 6 years ago

  • Target version changed from 1.2.0 to 1.3.0

#2 Updated by Lukas Zapletal about 6 years ago

  • Target version changed from 1.3.0 to 1.4.0

#3 Updated by Greg Sutcliffe almost 6 years ago

  • Target version deleted (1.4.0)

#4 Updated by Greg Sutcliffe almost 6 years ago

  • Is duplicate of Bug #3569: Port in use by the browser is used in rendering the templates added

#5 Updated by Greg Sutcliffe almost 6 years ago

  • Status changed from New to Closed

Also available in: Atom PDF