Project

General

Profile

Bug #25668

HTML Not Properly Rendered

Added by Paul Calabro 8 months ago. Updated 8 months ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
Difficulty:
Triaged:
No
Bugzilla link:
Pull request:
Team Backlog:
Fixed in Releases:
Found in Releases:

Description

HTML is not correctly being rendered in at least one view:

https://www.dropbox.com/s/ihwulh2qwnn3gos/Screenshot%202018-12-12%2000.04.16.png?dl=0

It shows: <span>Run Ansible roles</span>

Related issues

Is duplicate of Foreman Remote Execution - Bug #25499: Job name displayed with html tagsClosed

History

#1 Updated by Paul Calabro 8 months ago

  • Found in Releases 1.20.1 added

#2 Updated by Tomer Brisker 8 months ago

  • Is duplicate of Bug #25499: Job name displayed with html tags added

#3 Updated by Tomer Brisker 8 months ago

  • Status changed from New to Duplicate

Also available in: Atom PDF