Project

General

Profile

Bug #25675

Operating System -> Release Name hidden

Added by Bernhard Suttner 7 months ago. Updated 6 months ago.

Status:
Closed
Priority:
Normal
Category:
Inventory
Target version:
-
Difficulty:
Triaged:
No
Bugzilla link:
Team Backlog:
Fixed in Releases:
Found in Releases:

Description

Steps to reproduce:
- Click "Create new Operating System"
- Fill in Name, Select Debian Family and fill in Relaese Name
- Click Save
-> Form will be shown again because the field Major is blank (which is required)
In this case, the field "Release Name" isn't shown.

Expected:
Release Name field is shown as the OS Family is still "Debian".

Associated revisions

Revision 974c4e66 (diff)
Added by Bernhard Suttner 7 months ago

Fixes #25675 - show operating system relase name

History

#1 Updated by The Foreman Bot 7 months ago

  • Status changed from New to Ready For Testing
  • Pull request https://github.com/theforeman/foreman/pull/6327 added

#2 Updated by Tomer Brisker 7 months ago

  • Fixed in Releases 1.21.0 added

#3 Updated by Anonymous 7 months ago

  • Status changed from Ready For Testing to Closed

#4 Updated by Tomer Brisker 6 months ago

  • Assignee set to Bernhard Suttner
  • Category set to Inventory

Also available in: Atom PDF