Project

General

Profile

Feature #25681

Add CLI commands for Ansible Variables API endpoints

Added by Oleh Fedorenko about 3 years ago. Updated almost 3 years ago.

Status:
Closed
Priority:
Normal
Target version:
-
Difficulty:
Triaged:
No
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:

Description

There are missings commands in hammer ansible plugin for managing ansible variables. The API enpoints were added in https://github.com/theforeman/foreman_ansible/pull/195


Related issues

Is duplicate of Ansible - Bug #25780: Hammer support for Ansible variablesClosed
Blocked by Ansible - Feature #24487: API for Ansible VariablesClosed

History

#1 Updated by Oleh Fedorenko about 3 years ago

#2 Updated by Oleh Fedorenko almost 3 years ago

  • Status changed from Assigned to Closed

#3 Updated by Oleh Fedorenko almost 3 years ago

  • Is duplicate of Bug #25780: Hammer support for Ansible variables added

Also available in: Atom PDF