Project

General

Profile

Bug #25694

Update Dynflow to use concurrent-ruby to 1.1.x and concurrent-ruby-edge 0.4.x

Added by Ivan Necas 3 months ago. Updated 3 months ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
-
Difficulty:
Triaged:
No
Bugzilla link:
Team Backlog:
Fixed in Releases:
Found in Releases:

Related issues

Related to foreman-tasks - Bug #25695: Update compatibility with concurrent-ruby to 1.1.x and concurrent-ruby-edge 0.4.xClosed
Related to Katello - Refactor #25696: Update compatibility with concurrent-ruby to 1.1.x and concurrent-ruby-edge 0.4.xClosed

History

#1 Updated by Ivan Necas 3 months ago

  • Fixed in Releases dynflow-1.2.0 (Foreman 1.21) added

#2 Updated by Ivan Necas 3 months ago

  • Target version set to dynflow-1.2.0 (Foreman 1.21)
  • Fixed in Releases deleted (dynflow-1.2.0 (Foreman 1.21))

#3 Updated by Ivan Necas 3 months ago

  • Pull request https://github.com/Dynflow/dynflow/pull/296 added
  • Pull request deleted (https://github.com/Dynflow/dynflow/pull/309)

#4 Updated by Ivan Necas 3 months ago

  • Related to Bug #25695: Update compatibility with concurrent-ruby to 1.1.x and concurrent-ruby-edge 0.4.x added

#5 Updated by Ivan Necas 3 months ago

  • Related to Refactor #25696: Update compatibility with concurrent-ruby to 1.1.x and concurrent-ruby-edge 0.4.x added

Also available in: Atom PDF