Project

General

Profile

Actions

Bug #2585

closed

Limit environments based on the organization selected when creating new hosts

Added by Anonymous over 10 years ago. Updated over 10 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
-
Target version:
Difficulty:
Triaged:
Fixed in Releases:
Found in Releases:

Description

Creating a new Host in Foreman lets you select an organization and an environment. However, selecting an Organization does not filter the available list of environments within the selected org. I believe we should filter the environments selection based on the Org selected.

https://bugzilla.redhat.com/show_bug.cgi?id=961378


Related issues 1 (0 open1 closed)

Is duplicate of Foreman - Bug #2549: new host organization and location should default to current context of organization and location if existsClosedJoseph Magen05/23/2013Actions
Actions #1

Updated by Ohad Levy over 10 years ago

  • Status changed from New to Duplicate
Actions

Also available in: Atom PDF