Project

General

Profile

Bug #25946

Red Hat Repositories does not show enabled repositories list with search criteria 'Enabled/Both'

Added by Samir Jha about 2 years ago. Updated about 2 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
Repositories
Target version:
Difficulty:
Triaged:
Yes
Bugzilla link:
Fixed in Releases:
Found in Releases:

Description

Cloned from https://bugzilla.redhat.com/show_bug.cgi?id=1670125

Description of problem:

Red Hat Repositories does not show enabled repositories list with search criteria 'Enabled/Both'

Version-Release number of selected component (if applicable):

Satellite 6.5 snap 13

How reproducible:
Always

Steps to Reproduce:

1. On Satellite GUI:
Go to 'Content => Red Hat Repositories => Enable some repositories
Note: Default filter type is = 'RPM'

2. In Search bar(right side) select => Enabled/Both => Click on 'Search'

Actual results:

under Enabled Repositories it shows "No enabled repositories match your search criteria."

Expected results:

Enabled repositories should show with search criteria "Enabled/Both"

Additional info:

Enabled Repositories shows if you select as below in Search

In Search bar(right side) select => Available => Click on 'Search'

Associated revisions

Revision 9e770370 (diff)
Added by Samir Jha about 2 years ago

Fixes #25946 - Enabled repo search

History

#1 Updated by Samir Jha about 2 years ago

  • Assignee set to Samir Jha
  • Status changed from New to Assigned

#2 Updated by The Foreman Bot about 2 years ago

  • Status changed from Assigned to Ready For Testing
  • Pull request https://github.com/Katello/katello/pull/7950 added

#3 Updated by Jonathon Turel about 2 years ago

  • Triaged changed from No to Yes
  • Target version set to Katello 3.12.0

#4 Updated by Anonymous about 2 years ago

  • Status changed from Ready For Testing to Closed

Also available in: Atom PDF