Project

General

Profile

Bug #25967

Org switcher in navbar doesn't change after selecting org on a page that requires it

Added by John Mitsch over 3 years ago. Updated about 3 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
Web UI
Target version:
Difficulty:
Triaged:
Yes
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:
Red Hat JIRA:

Description

To reproduce:

  • Sign in as a user that has no default organization.
  • Log in as that user and go to a page the requires an org like RH repos or Subscriptions.
  • Select an org.
  • Notice the org switcher doesn't change in the nav bar, it is still on "Any Organization"

http://www.clipular.com/c/4979884364136448.png?k=4sDIKRnJLB-QqNqzcL1-NCilnHY

History

#1 Updated by John Mitsch over 3 years ago

You can also just go to the subs/repos page and select "Any Organization" to get the switcher

#2 Updated by Justin Sherrill over 3 years ago

  • Triaged changed from No to Yes
  • Target version set to Katello 3.12.0
  • Team Backlog UX added

#3 Updated by Chris Roberts about 3 years ago

  • Status changed from New to Duplicate

Closed as a dupe of 25113

#4 Updated by Chris Roberts about 3 years ago

  • Target version changed from Katello 3.12.0 to Katello Recycle Bin

Also available in: Atom PDF