Project

General

Profile

Bug #2597

sysconfig file missing on Fedora 18, but needed for systemd

Added by Dominic Cleal over 7 years ago. Updated over 7 years ago.

Status:
Rejected
Priority:
Normal
Category:
Packaging
Target version:
-
Difficulty:
Triaged:
No
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:

Description

The Fedora 18 packaging installs a systemd service file that specifies /etc/sysconfig/foreman-proxy as an environment file, but doesn't supply it. systemd then won't start the service.


Related issues

Is duplicate of Smart Proxy - Bug #2652: Unable to start smart-proxy on Fedora 18Closed2013-06-11

History

#1 Updated by Dominic Cleal over 7 years ago

  • Status changed from New to Assigned
  • Assignee set to Lukas Zapletal

#2 Updated by Dominic Cleal over 7 years ago

  • Status changed from Assigned to Ready For Testing

#3 Updated by Dominic Cleal over 7 years ago

  • Status changed from Ready For Testing to Closed

Dupe of #2652.

#4 Updated by Dominic Cleal over 7 years ago

  • Status changed from Closed to Rejected
  • Target version deleted (1.2.0)

Also available in: Atom PDF