Project

General

Profile

Bug #26023

Cannot edit settings if new value contains '/'

Added by Ondřej Pražák 7 months ago. Updated 7 months ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
Web Interface
Target version:
-
Difficulty:
Triaged:
No
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:

Description

The '/' is used to focus on search, so whenever you try to edit a setting and you hit '/', the focus is removed from editing a setting to search.

Steps to reproduce:
1) go to settings
2) try to edit a setting with '/'. For example, try to change 'foreman_url' to 'https://my-foreman.exmaple.com'

Workaround:
type the new value in your favourite editor and copy-paste it into setting edit field


Related issues

Is duplicate of Foreman - Bug #26076: Search bar 'slash' to focus shortcut shouldn't work from other inputsClosed

History

#1 Updated by Ondřej Pražák 7 months ago

  • Is duplicate of Bug #26076: Search bar 'slash' to focus shortcut shouldn't work from other inputs added

#2 Updated by Ondřej Pražák 7 months ago

  • Status changed from New to Duplicate

Also available in: Atom PDF