Project

General

Profile

Actions

Bug #26024

closed

Remove fog and set fog-core to 2.1.0 and net-ssh to '4.2.0'

Added by Kavita Gaikwad about 5 years ago. Updated almost 5 years ago.

Status:
Closed
Priority:
Normal
Category:
Compute resources
Target version:
-
Difficulty:
Triaged:
No
Fixed in Releases:
Found in Releases:

Related issues 3 (1 open2 closed)

Related to Foreman - Bug #26025: update fog-google to latest version i.e 1.8.2ClosedKavita GaikwadActions
Related to Foreman - Feature #26423: Update fog-vsphere to 3.0 ClosedOndřej EzrActions
Related to Foreman - Bug #30162: Allow newer Net::SSHNewActions
Actions #1

Updated by Kavita Gaikwad about 5 years ago

  • Subject changed from Update fog to latest version to Update fog to latest version and update fog-google.
Actions #2

Updated by Kavita Gaikwad about 5 years ago

  • Subject changed from Update fog to latest version and update fog-google. to Update fog to latest version
Actions #3

Updated by Kavita Gaikwad about 5 years ago

  • Related to Bug #26025: update fog-google to latest version i.e 1.8.2 added
Actions #4

Updated by The Foreman Bot about 5 years ago

  • Status changed from New to Ready For Testing
  • Pull request https://github.com/theforeman/foreman/pull/6475 added
Actions #5

Updated by Kavita Gaikwad about 5 years ago

  • Subject changed from Update fog to latest version to Remove fog and set fog-core to 2.1.0 and fog-google to latest version
Actions #6

Updated by Kavita Gaikwad about 5 years ago

  • Subject changed from Remove fog and set fog-core to 2.1.0 and fog-google to latest version to Remove fog and set fog-core to 2.1.0 and net-ssh to '4.2.0'
Actions #7

Updated by Ondřej Ezr about 5 years ago

Actions #8

Updated by Marek Hulán about 5 years ago

  • Fixed in Releases 1.22.0 added
Actions #9

Updated by Kavita Gaikwad about 5 years ago

  • Status changed from Ready For Testing to Closed
Actions #10

Updated by Tomer Brisker almost 5 years ago

  • Category set to Compute resources
Actions #11

Updated by Evgeni Golov almost 4 years ago

  • Related to Bug #30162: Allow newer Net::SSH added
Actions

Also available in: Atom PDF