Project

General

Profile

Bug #26025

update fog-google to latest version i.e 1.8.2

Added by Kavita Gaikwad 6 months ago. Updated 4 months ago.

Status:
Closed
Priority:
Normal
Category:
Compute resources - GCE
Target version:
-
Team Backlog:
Fixed in Releases:
Found in Releases:

Related issues

Related to Foreman - Bug #26024: Remove fog and set fog-core to 2.1.0 and net-ssh to '4.2.0'Closed

Associated revisions

Revision 14e90094 (diff)
Added by Kavita Gaikwad 5 months ago

Fixes #26024,#26025 - removed fog & updated fog-google ~> 1.8.2 (#6475)

Locked version of 'fog-core' to '2.1.0' and 'net-ssh' to 4.2.0
as in latest version of net-ssh values of options
i.e paranoid/verify_host_key are changed but fog-core
still using old values.
Also, modified GCE test using mock.

History

#1 Updated by Kavita Gaikwad 6 months ago

  • Related to Bug #26024: Remove fog and set fog-core to 2.1.0 and net-ssh to '4.2.0' added

#2 Updated by The Foreman Bot 6 months ago

  • Status changed from New to Ready For Testing
  • Pull request https://github.com/theforeman/foreman/pull/6476 added

#3 Updated by The Foreman Bot 6 months ago

  • Pull request https://github.com/theforeman/foreman/pull/6475 added

#4 Updated by Kavita Gaikwad 6 months ago

  • Subject changed from update fog-google to latest version to update fog-google to latest version i.e 1.8.2

#5 Updated by Marek Hulán 5 months ago

  • Fixed in Releases 1.22.0 added

#6 Updated by Kavita Gaikwad 5 months ago

  • Status changed from Ready For Testing to Closed

#7 Updated by Tomer Brisker 4 months ago

  • Category set to Compute resources - GCE

Also available in: Atom PDF