Project

General

Profile

Bug #26079

Move RemoveUnneededRepos out of capsule sync and into delete_orphaned_content rake task

Added by Justin Sherrill 5 months ago. Updated 23 days ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
Foreman Proxy Content
Target version:
Difficulty:
Triaged:
Yes
Bugzilla link:
Pull request:
Team Backlog:
Fixed in Releases:
Found in Releases:

Description

This doesn't need to be done on every capsule sync, as part of the weekly orphaned cleanup is fine


Related issues

Is duplicate of Katello - Bug #25714: smart proxy syncs should use a service classClosed

History

#1 Updated by Chris Roberts 5 months ago

  • Triaged changed from No to Yes
  • Target version set to Katello Backlog

#2 Updated by Ivan Necas 4 months ago

  • Bugzilla link set to 1673447

#3 Updated by Samir Jha 23 days ago

  • Is duplicate of Bug #25714: smart proxy syncs should use a service class added

#4 Updated by Samir Jha 23 days ago

  • Status changed from New to Closed

Also available in: Atom PDF