Project

General

Profile

Bug #26096

yum repository change not propagated to pulp

Added by Markus Bucher over 3 years ago. Updated over 3 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
-
Target version:
Difficulty:
Triaged:
Yes
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:
Red Hat JIRA:

Description

Looks like a change of e.g. SSL-Key/Cert and CA within a yum-repository does not propagate the changes to the underlying pulp-repo.

Setting the values while creating a repo does save the values to the pulp-repo.

Did this break with the change to RootRepository?


Related issues

Is duplicate of Katello - Bug #26032: Unable to update certificates belonging to a repositoryClosed

History

#1 Updated by Chris Roberts over 3 years ago

  • Is duplicate of Bug #26032: Unable to update certificates belonging to a repository added

#2 Updated by Chris Roberts over 3 years ago

  • Triaged changed from No to Yes
  • Target version set to Katello Recycle Bin
  • Status changed from New to Duplicate

Also available in: Atom PDF