Project

General

Profile

Bug #26155

katello-agent errata message should be modified

Added by John Mitsch 5 months ago. Updated 5 months ago.

Status:
New
Priority:
Normal
Assignee:
-
Category:
Errata Management
Target version:
Difficulty:
trivial
Triaged:
Yes
Bugzilla link:
Pull request:
Team Backlog:
Fixed in Releases:
Found in Releases:

Description

When viewing errata for a content host, it says

"The katello-agent package is required to manage errata on this Host. Please install the katello-agent package to manage errata on rhel8.jomitsch.example.com."

This should be updated to mention Remote Execution. You do not need katello-agent if you are using REX.

History

#1 Updated by Andrew Kofink 5 months ago

  • Triaged changed from No to Yes

Also available in: Atom PDF