Project

General

Profile

Bug #26175

The Foreman scenario configures EPEL by default

Added by Ewoud Kohl van Wijngaarden 3 months ago. Updated 3 months ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
foreman-installer script
Target version:
Difficulty:
Triaged:
No
Bugzilla link:
Pull request:
Team Backlog:
Fixed in Releases:

Description

This is doesn't make sense because the installer itself has an indirect dependency (via kafo on rubygem(ansi)) on EPEL.

History

#1 Updated by Ewoud Kohl van Wijngaarden 3 months ago

Turns out in 1.20 we set custom_repo to true and later we explicitly set configure_epel_repo. This does mean we start to install the SCL repo package by default which may not be needed.

#2 Updated by Ewoud Kohl van Wijngaarden 3 months ago

  • Status changed from New to Rejected

Also available in: Atom PDF