Project

General

Profile

Bug #26313

[Keycloak-UI] Can’t remove a linked external group from a keycloak

Added by Nikhil Kathole over 2 years ago. Updated over 1 year ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
Authentication
Target version:
-
Difficulty:
Triaged:
No
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:

Description

Steps:
1. configure foreman with keycloak as per https://www.theforeman.org/2018/06/using-saml-for-single-sign-on-to-foreman-through-keycloak.html to use SSO
2. Remove the configurations to use local authentication and remove SSO

Results:
Can’t remove a linked external group from a keycloak

Expected result:
Should be able to delete external group.


Related issues

Related to Foreman - Tracker #28345: SSO using OpenID ConnectNew

History

#1 Updated by Tomer Brisker over 2 years ago

  • Category set to Authentication

#2 Updated by Rahul Bajaj over 1 year ago

#3 Updated by Rahul Bajaj over 1 year ago

  • Status changed from New to Closed

This is not a bug and rather the result of having an External Auth Source. Closing this issue.

Also available in: Atom PDF